DSR1 Install 2019 Ram Classic Volume issue

8-Channel Interactive Signal Processor w/ Integrated iDatalink Maestro Module
Post Reply
danocoyote
New User
Posts: 4
Joined: Sun Aug 28, 2022 9:57 pm

DSR1 Install 2019 Ram Classic Volume issue

Post by danocoyote »

Hi,

I just installed a new system in my Ram 2019 Classic base 6 speaker system without ANC or an amp. I used the following items:

Factory Radio UConnect 8.4 -> dch3 Harness -> DSR1 -> AudioControl LC6.1200 Amp -> speaker wires back to DCH3 Harness.

DSR1 has been updated to latest firmware and flashed to my vehicle. DSR1 has been programmed to set the factory radio to amplified mode.

My issue is this:

Volume will work fine until I do one of the following actions.

1. Mute the volume and then unmute via the factory button on the radio
2. If playing something in CarPlay and then switch to a factory radio function such as XM/Radio/etc

In both of these scenarios, I get a .5 second of LOUD playback and then back to normal.

Moving from a factory radio function (XM/FM/AM) to Carplay does not exhibit this behavior. Any suggestions on what to check? Is this a known issue with DSR1 or Maestro?

Thank you!
danocoyote
New User
Posts: 4
Joined: Sun Aug 28, 2022 9:57 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by danocoyote »

Also - this volume spike only happens on the LF and LR speakers.
clayton.keeling
ADS Team
Posts: 10
Joined: Mon Jun 06, 2022 3:00 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by clayton.keeling »

it sounds like the radio is using its deafult volume setting during switching but since you have an amp, it makes it seem much louder, can you try this procedure to adjust it ?

1- Make a phone call
2- Set the volume the new desired Default volume. Example (6/38).
3- Push and hold [Back] button on the audio panel for At least (5s)
4- Sound will reduce when the offset is set
5- Set your volume back to normal levels and try the scenarios you had before.

if this does not fix it, you may want to record a video of it happening so we can have a better idea of what its doing/when. thanks!
Clayton Keeling Maestro Technical Support
Automotive Data Solutions Inc.
8400 rue Bougainville Montreal, Quebec H4P 2G1 Canada
T 514.807.2888
TF 866.427.2999
danocoyote
New User
Posts: 4
Joined: Sun Aug 28, 2022 9:57 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by danocoyote »

Hi Clayton,

Unfortunately those steps didn't work. I added a video for you to review of the issue.
https://share.icloud.com/photos/00e5GbT ... ss45DCXYaw
clayton.keeling
ADS Team
Posts: 10
Joined: Mon Jun 06, 2022 3:00 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by clayton.keeling »

ok, thanks for the video there, could you also provide me with the SN of your DSR1 so i can take a look into the flash? did we also try to redo the configuration wizard within perfect tune?
Clayton Keeling Maestro Technical Support
Automotive Data Solutions Inc.
8400 rue Bougainville Montreal, Quebec H4P 2G1 Canada
T 514.807.2888
TF 866.427.2999
danocoyote
New User
Posts: 4
Joined: Sun Aug 28, 2022 9:57 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by danocoyote »

Serial: 208F294189

Yes, I have tried everything I could think of. Reset the DSR1 - reflash - used the "other" setting instead of vehicle specific.

Behavior seems buggy.....yesterday it worked for about 5 minutes. Shut of the vehicle and then restarted.... issue was back.

Ready to sell the DSR1 and go a different route. :)
clayton.keeling
ADS Team
Posts: 10
Joined: Mon Jun 06, 2022 3:00 pm

Re: DSR1 Install 2019 Ram Classic Volume issue

Post by clayton.keeling »

just to make sure, did you use the DSR1 updater software? what version are you on now ?
Clayton Keeling Maestro Technical Support
Automotive Data Solutions Inc.
8400 rue Bougainville Montreal, Quebec H4P 2G1 Canada
T 514.807.2888
TF 866.427.2999
Post Reply

Return to “Maestro DSR1”