DSR1 + Focus RS -> Radio/System beeps impossibly loud

8-Channel Interactive Signal Processor w/ Integrated iDatalink Maestro Module
User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Tue Oct 31, 2017 8:22 pm

Dara DeGrand wrote:
Tue Oct 31, 2017 3:14 pm
I haven't seen an answer to my questions - When you flashed, how did you configure your settings for Bass and Speed Compensated Volume? Are they set to "None" in the DSR flash on the maestro website? Or did you configure them some other way?
It’s right in the very post you quoted:
I flashed using speed comp to “punch eq” and bass tone setting to “sub level”
Not sure where the confusion is

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Nov 01, 2017 8:37 am

I'm sorry, I didn't see it.

Based on how your flash is configured, you SHOULD NOT be setting them up in the app. You should be setting bass and punch eq from the radio. The only time you would set them up from the app is if you set those to "none" in your flash. See quoted text below explaining how the configuration needs to be set up to work properly.
Dara DeGrand wrote:
Wed Oct 25, 2017 9:22 am

For the sub/punch issue: Try simply adjusting the sub level (bass) and the punch eq (speed compensated volume) from the radio.

If you want to use the app to set the Sub and Punch EQ, you should set the default config for the factory controls to none. Basically, don't assign Sub level or Punch EQ to any of the controls.

Otherwise, if you want to adjust those from the factory screen, you can set them there, instead of using the App. Every time you turn the car on, the settings from the factory controls will override the app.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Nov 01, 2017 8:40 am

Cofirechief wrote:
Tue Oct 31, 2017 6:01 pm
So is the link to the new firmware available to everyone? I also have the problem with the very loud beeps and would like to get this resolved. I have not had the other issues though with the bass being shutoff after shutting off the vehicle. When I did the initial software update I indicated that I was using a specific vehicle harness (Ford F150) so now when I go into the perfect tune software I am not able to use as it tells me to use the tone controls on the Sony headunit. I wonder if this is the difference between the others that are having the tone control issues?
The firmware is a beta version. We are testing it with a few people and will post it for the public soon, once the fix is confirmed.

It sounds like you've got an updated version of the app. You shouldn't be adjusting bass and eq from the app, because you can do it from the head unit. The only time you would adjust it from the app instead, is if you set those settings to "none" when you flash on our website. The updated version of the app can see how you flashed those configurations, and it shouldn't allow you to configure them from there.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Wed Nov 01, 2017 2:17 pm

Dara DeGrand wrote:
Wed Nov 01, 2017 8:37 am
Based on how your flash is configured, you SHOULD NOT be setting them up in the app. You should be setting bass and punch eq from the radio. The only time you would set them up from the app is if you set those to "none" in your flash. See quoted text below explaining how the configuration needs to be set up to work properly.
I’m aware how it should work, but I’m saying (for many times now): if I start my car, I don’t have any bass until I mess around with the app

I definitely don’t want to have to each and every time I get in my car to have to do this, but I’m having to because there is an issue/bug

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Nov 01, 2017 2:56 pm

Rockford is working on an update for the DSR (v 1.3.0) that should resolve the sub issue. We're hoping for a release sometime tomorrow.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

bwmiller74
New User
Posts: 16
Joined: Tue Oct 24, 2017 5:42 pm
Location: Iowa

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by bwmiller74 » Wed Nov 01, 2017 5:32 pm

So RF is releasing an update going from 1.2.6 to 1.3?
2017 F150 Raptor - 802A
Sound System Overhaul (JL AMP Hd900/5, Front Components JL C5-650, Rear Coaxial JL C2-650x, Sub JL 10TW3-D4, Replaced Sony AMP using the Rockford Fosgate DSR1

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Thu Nov 02, 2017 9:23 am

bwmiller74 wrote:
Wed Nov 01, 2017 5:32 pm
So RF is releasing an update going from 1.2.6 to 1.3?
Yes. The new version that's coming soon should be v 1.3.0
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Somerockenguy
New User
Posts: 13
Joined: Tue Sep 26, 2017 12:02 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Somerockenguy » Thu Nov 02, 2017 11:45 am

MorningZ wrote:
Wed Nov 01, 2017 2:17 pm
Dara DeGrand wrote:
Wed Nov 01, 2017 8:37 am
Based on how your flash is configured, you SHOULD NOT be setting them up in the app. You should be setting bass and punch eq from the radio. The only time you would set them up from the app is if you set those to "none" in your flash. See quoted text below explaining how the configuration needs to be set up to work properly.
I’m aware how it should work, but I’m saying (for many times now): if I start my car, I don’t have any bass until I mess around with the app

I definitely don’t want to have to each and every time I get in my car to have to do this, but I’m having to because there is an issue/bug
My temp fix for this in my ST has been to set maestro to do sub level based on sync3's bass tone control and max that out. My app would always reset to -14.9db which is half way between 0db and -infinity. Half way is where the bass tone control was set even though I originally told maestro to not use that as sub level (hint: maestro is using the bass tone slider as sub level even though it's told not to). Of course I have no ability for my plc to control anything but that's another issue.

Jonlittle
New User
Posts: 11
Joined: Thu Nov 02, 2017 12:51 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Jonlittle » Thu Nov 02, 2017 5:10 pm

Hey guys, and Dara! Check out the v1.4, looks to have fixed a few things.

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Thu Nov 02, 2017 5:20 pm

Jonlittle wrote:
Thu Nov 02, 2017 5:10 pm
Hey guys, and Dara! Check out the v1.4, looks to have fixed a few things.
I'm so glad to hear that. Keep me posted if there's anything else we can do to help.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Thu Nov 02, 2017 7:05 pm

Jonlittle wrote:
Thu Nov 02, 2017 5:10 pm
Hey guys, and Dara! Check out the v1.4, looks to have fixed a few things.
Just so I'm clear, this would be for version 1.4 of the *maestro* software right?

In Dara's post above it seems like there is an upcoming 1.3 version for the DSR side coming (but as i type this, it's not there yet: http://rftech.custhelp.com/app/answers/ ... ers-manual)

Jonlittle
New User
Posts: 11
Joined: Thu Nov 02, 2017 12:51 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Jonlittle » Thu Nov 02, 2017 8:23 pm

Yes! It's for the maestro side, at first I was stoked... But after a few trips it still has a few bugs..

1. It looks like the sub slider will now show the last setting, but it is still defaulting numerically to 14.9, I still have to go in and adjust it to get my subs back.

2. I had it just now freeze, no control. Volume was stuck at about 15% I had to unplug it and reset, then had to go in again and reset my subs...

3. The beeps were good, I had one instance that the were REAL loud, but seems to have fixed itself for now, maybe.

Hope they will fix these problems as we (I assume we, lol) can't revert to stock easily. Great design, just buggy... dammit...

User avatar
Dara DeGrand
ADS Team
Posts: 4795
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Fri Nov 03, 2017 9:20 am

1. We're waiting on the Rockford update, which will resolve this issue.

2. Can you be a little more specific? What froze- the radio, the app?

3. We haven't been able to replicate the issue where the beep volume doesn't save, but we're continuing to test in hopes of reproducing it.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Jonlittle
New User
Posts: 11
Joined: Thu Nov 02, 2017 12:51 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Jonlittle » Fri Nov 03, 2017 11:55 am

The dsr1 froze, I could see the volume go up and down, but no actual change in volume.

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Sat Nov 04, 2017 9:38 pm

Dara DeGrand wrote:
Wed Nov 01, 2017 2:56 pm
Rockford is working on an update for the DSR (v 1.3.0) that should resolve the sub issue. We're hoping for a release sometime tomorrow.
I know you are in zero control of what RF does, but just so everyone on this thread knows, it's now Saturday night and they still only show 1.2.6 as the newest version

Their page there is super screwed up: I installed my DSR1 on October 19th and at the time the version available on that page was 1.2.4, but now it has both 1.2.5 and 1.2.6 listed and they both are dated *before* that but I swear on my life those updates were not there at the time of my install

Post Reply

Return to “Maestro DSR1”