DSR1 + Focus RS -> Radio/System beeps impossibly loud

8-Channel Interactive Signal Processor w/ Integrated iDatalink Maestro Module
User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Oct 25, 2017 3:41 pm

We understand what you're saying, but the point remains the same. You should only be adjusting the sub and punch eq from one place. Pick whether you want to do it from the radio or from the app, and then stick with it. They are working on an update for the app that will explain this better if you are using a maestro firmware and attempt to adjust those settings.

If you want to adjust the punch eq and sub from the app, set the bass and speed compensated volume to "none" during the DSR flash on our website.

Otherwise, by default, Punch EQ is categorized under the speed compensated volume and can be adjusted there, instead of in the app. The same with the subwoofer, which is under the bass setting, by default.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Wed Oct 25, 2017 3:45 pm

They are working on an update for the app that will explain this better if you are using a maestro firmware and attempt to adjust those settings
That right there is what I needed to know.

As for Punch EQ and Speed Compensated Volume being linked together, that is the first time i've heard of that relationship.

I'll give setting that and reflashing a try

User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Oct 25, 2017 4:01 pm

The engineer made a beta version of the firmware for you, v1.4, to try to fix the radio beep adjustment. When you flash, hit "flash by user firmware", select the firmware in that section, and give it a try.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

funnyent
New User
Posts: 3
Joined: Mon Oct 23, 2017 11:29 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by funnyent » Wed Oct 25, 2017 4:24 pm

I'm having the same issue with the punch EQ on my Dodge Challenger. It and the main EQ settings reset each time the car is restarted. Hoping it gets resolved soon.

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Wed Oct 25, 2017 5:18 pm

The engineer made a beta version of the firmware for you, v1.4, to try to fix the radio beep adjustment. When you flash, hit "flash by user firmware", select the firmware in that section, and give it a try.
I went through the whole process twice, I never saw a "flash by user firmware" option. I was going right to http://maestro.idatalink.com/weblink, should i have gone somewhere else?

I did map Speed Compensation On/Off to Punch EQ On/Off, I'll report back later on how that does

User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Wed Oct 25, 2017 5:26 pm

There should be a little button on the flashing page that says that... See attached. I just plugged mine in and took that screenshot.
dsr1.png
You do not have the required permissions to view the files attached to this post.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Wed Oct 25, 2017 5:45 pm

Nope, no button like that for me.

This is what I see once IE recognizes my device (it took like 12 tries of unplug/replugging that time)

** Edit: changed link **

https://photos.app.goo.gl/cmBOYet0mmEtka4p1

User avatar
Zack Flynn
ADS Team
Posts: 222
Joined: Mon Dec 12, 2011 9:46 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Zack Flynn » Thu Oct 26, 2017 3:54 pm

You should see the screen Dara posted now. There was something keeping the firmware from showing under betas until this afternoon, but has since been corrected. Please let us know if your volume issue is resolved with it.
Zack Flynn
Automotive Data Solutions
Technical Support & MECP Master Installation Technician
Zachary.flynn@adsdata.ca

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Thu Oct 26, 2017 6:38 pm

Zack Flynn wrote:
Thu Oct 26, 2017 3:54 pm
You should see the screen Dara posted now. There was something keeping the firmware from showing under betas until this afternoon, but has since been corrected. Please let us know if your volume issue is resolved with it.
I was able to see it, I was able to update it, and I was able to adjust those loud as heck beeps! Thanks so much.

I'm still having issues with the radio and Perfect Tune app not playing bass when the car starts w/o me fiddling with stuff, but I need to play around with it some more to see more than anything if I can understand what's going on better. (Maybe even you can explain what is reading what and how those are getting set?)

User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Mon Oct 30, 2017 9:08 am

How are your settings configured now? Did you set the bass and speed compensated volume to "none" when you flashed?

We bench tested it here, and did find that the app doesn't always save your configurations. We are in touch with Rockford about this.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

dhmcfadin
New User
Posts: 28
Joined: Mon Oct 30, 2017 9:52 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by dhmcfadin » Mon Oct 30, 2017 10:18 pm

I cannot see "flash by user firmware". Only the "start configuration" button is present.

User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Tue Oct 31, 2017 8:40 am

dhmcfadin wrote:
Mon Oct 30, 2017 10:18 pm
I cannot see "flash by user firmware". Only the "start configuration" button is present.
I understand you just called in to our support- Give it about 5 minutes and then try. The firmware should be there.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

User avatar
MorningZ
New User
Posts: 30
Joined: Thu Oct 19, 2017 11:27 am

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by MorningZ » Tue Oct 31, 2017 2:01 pm

Dara DeGrand wrote:
Mon Oct 30, 2017 9:08 am
How are your settings configured now? Did you set the bass and speed compensated volume to "none" when you flashed?

We bench tested it here, and did find that the app doesn't always save your configurations. We are in touch with Rockford about this.
It’s not going well actually, things are worse. But I wanted to take a video of this stuff not working but this is an idea of what I’m dealing with now:

- the DSR1 still starts up not playing any bass. I flashed using speed comp to “punch eq” and bass tone setting to “sub level” and I still have to open/fiddle with the app to reset punch eq each and every time I start the car, it’s super annoying and I’m confident I’ve done everything asked by you guys to remedy this

- if I have the car running and the radio is off, turning on the system results in a very very very loud system beep, so loud I worry that it’ll blow my inifihity kappas one of these times. The maestro does seem to turndown the volume of the beeps as the beep winds down but it starts off at full freaking blast

User avatar
Dara DeGrand
ADS Team
Posts: 4540
Joined: Mon Dec 02, 2013 1:34 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Dara DeGrand » Tue Oct 31, 2017 3:14 pm

MorningZ wrote:
Tue Oct 31, 2017 2:01 pm

- the DSR1 still starts up not playing any bass. I flashed using speed comp to “punch eq” and bass tone setting to “sub level” and I still have to open/fiddle with the app to reset punch eq each and every time I start the car, it’s super annoying and I’m confident I’ve done everything asked by you guys to remedy this
I haven't seen an answer to my questions - When you flashed, how did you configure your settings for Bass and Speed Compensated Volume? Are they set to "None" in the DSR flash on the maestro website? Or did you configure them some other way?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Cofirechief
New User
Posts: 4
Joined: Tue Oct 31, 2017 5:51 pm

Re: DSR1 + Focus RS -> Radio/System beeps impossibly loud

Post by Cofirechief » Tue Oct 31, 2017 6:01 pm

So is the link to the new firmware available to everyone? I also have the problem with the very loud beeps and would like to get this resolved. I have not had the other issues though with the bass being shutoff after shutting off the vehicle. When I did the initial software update I indicated that I was using a specific vehicle harness (Ford F150) so now when I go into the perfect tune software I am not able to use as it tells me to use the tone controls on the Sony headunit. I wonder if this is the difference between the others that are having the tone control issues?

Post Reply

Return to “Maestro DSR1”