iData Link Maestro RR Aux Question with Pioneer AVH-1330NEX

Group using the HO1 and HO2 firmware * see specific firmware for full feature list.
Post Reply
Adamator
New User
Posts: 5
Joined: Fri Mar 02, 2018 1:21 am

iData Link Maestro RR Aux Question with Pioneer AVH-1330NEX

Post by Adamator » Mon Mar 05, 2018 8:59 pm

Hello.


I am having some trouble with my setup and I wanted to check if there is something I need to change, or if this is just how it is for my setup.

I have:
2007 Honda Civic EX with Navigation that was replaced by a Pioneer 1330 NEX. I have a Maestro RR with the H01 Harness. Got everything hooked up this weekend and over all every works great.

My concern is with my Aux Jack. My particular car didn't come with bluetooth or USB, its ONLY external connection to the factory radio is an Audio aux jack. Using the Maestro rr and HO1 allowed me to retain this. My issue is with how it's retained and wondering if I went wrong somewhere.

Currently on my 1330NEX, to actually use the aux input and hear a signal, I don't use use the AUX source on the radio which would make the most sense, Instead, the input is only selected when I choose the AV source option on the head unit. The problem with this is, it gives me a "Do not watch video while driving" message which is a little annoying since this is meant to be an AUDIO ONLY connection.

During the install, there were 2 cables of note that I figured factored into retaining the use of the Aux port on my car. From the Maestro rr to the car was a 3.5 mm audio cable. That the diagram says plug into the aftermarket radio. On the radio, there was only one 3.5 mm AUX Jack. (The other one was for a wired remote.) The possible issue with the aux jack I used (and maybe why that input source isn't working) is that the manual says its actually for a 3.5 mm AV cable that has 3.5 mm and one end and 3 RCAS on the other to plug in something like a external video player.

The other cable from the HO1 Harness, the one that was actually labeled AUX is 2 RCA connectors that the directions said "Use if equipped" which I plug into the audio L and R inputs on the 1330. It's likely those are what is actually giving me my aux audio signal since they are actually video inputs for a backup camera or whatever.

So basically is this simply how my setup is going to work with my combination of parts?

Did I plug the 3.5mm audio cable from the Maestro rr to the Pioneer into the right jack?

Thank you,

JustinFerroni
ADS Team
Posts: 234
Joined: Mon Jan 15, 2018 2:18 pm

Re: iData Link Maestro RR Aux Question with Pioneer AVH-1330NEX

Post by JustinFerroni » Tue Mar 06, 2018 1:22 pm

It is functioning correctly. With Pioneer the 3.5mm Aux is dedicated to Maestro once we plug into the 4 pin data serial port.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

Adamator
New User
Posts: 5
Joined: Fri Mar 02, 2018 1:21 am

Re: iData Link Maestro RR Aux Question with Pioneer AVH-1330NEX

Post by Adamator » Tue Mar 06, 2018 8:41 pm

Thank you.

So the 3.5 mm jack from the Maestro Rr into my 1330NEX PORT was correct?

And getting to my cars existing aux port by having to select AV is also correct? Is there any way I can tell it it’s not a video source so it won’t always bug me?

JustinFerroni
ADS Team
Posts: 234
Joined: Mon Jan 15, 2018 2:18 pm

Re: iData Link Maestro RR Aux Question with Pioneer AVH-1330NEX

Post by JustinFerroni » Mon Mar 12, 2018 12:29 pm

that is correct
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

Post Reply

Return to “Honda”