Alpine iLX-207 and TO1

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Alpine iLX-207 and TO1

Post by ypahuboy » Thu Mar 29, 2018 11:41 am

Can I connect the iLX-207 main harness constant 12v (yellow) to the TO1 yellow? The iLX-207 harness comes with a 15A fuse.

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Alpine iLX-207 and TO1

Post by Dara DeGrand » Thu Mar 29, 2018 12:15 pm

As it's shown in the install guide, that is how we want you to connect it.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Thu Mar 29, 2018 1:22 pm

Got it. Just looked funny with the larger cause wire. Also the TO1 has a 10A fuse.

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Thu Mar 29, 2018 1:57 pm

Also, what does the steering wheel control wire (blue/yellow) connect to?

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Alpine iLX-207 and TO1

Post by Dara DeGrand » Thu Mar 29, 2018 2:21 pm

Blue/yellow isn't used. If it's not listed on the diagram, the connection isn't needed.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Thu Mar 29, 2018 4:39 pm

It is shown connected to something. Vehicle is a 2009 Tacoma without JBL system.

User avatar
billr
ADS Team
Posts: 121
Joined: Mon Feb 05, 2018 9:18 am

Re: Alpine iLX-207 and TO1

Post by billr » Thu Mar 29, 2018 5:14 pm

the Blue/Yellow wire that is connected to a Blue 4 pin connector (and has a 3.5mm headphone style jack also) is not used at all.

there is another Blue/Yellow wire that is taped together with a Black, Brown, and Yellow wire (listed as Step 2 in the install manual). these are to be connected to the rear camera wires if the truck has a backup camera.

hope this clears up any confusion.
BIll
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Fri Mar 30, 2018 5:06 am

I got everything connected and have a major problem.

1. No sound from the front speakers.
2. Can't get into the settings.
3. Maestro RR is blinking red (appears to be 2 blink sequence).

I've already tried reflashing the unit, prior to writing this.

What steps can I take to troubleshoot these issues?

User avatar
billr
ADS Team
Posts: 121
Joined: Mon Feb 05, 2018 9:18 am

Re: Alpine iLX-207 and TO1

Post by billr » Fri Mar 30, 2018 8:43 am

best bet is to give us a call at 866-427-2999 and we can help you over the phone, this will save you time and get the radio working sooner.
William (Bill) Repicky
Automotive Data Solutions Technical Support
MECP Master Certified
ASE A6 Certified
866-427-2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Fri Mar 30, 2018 12:49 pm

Thanks Dara for the quick help on the phone today.

On the vehicle info screen, I’m showing OBD2 connection error. Any fixes I can try for that?

My to do list is:
1. Reside parking brake.
2. Check deck and speakers for front channel output.

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Alpine iLX-207 and TO1

Post by Dara DeGrand » Fri Mar 30, 2018 3:13 pm

Ensure your OBD2 plug is securely connected, both at the OBD2 port and on the t-harness side (behind the radio). Reset the RR. Sometimes this will allow the gauges to start reading.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Sat Mar 31, 2018 3:56 am

Is my truck compatible with TPMS and door alerts? Everything else appears to be working fine.

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Alpine iLX-207 and TO1

Post by Dara DeGrand » Mon Apr 02, 2018 8:57 am

If you have TPMS sensors on the data lines, they should show on the vehicle info screen. However, the door status does not show because the door trigger data does not enter the vehicle data lines. Because the information isn't on the data lines, we don't read it on the data lines, so we can't show it on the vehicle info screen.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Mon Apr 02, 2018 9:05 pm

TPMS works. Just had to get the truck moving. Thanks for all your assistance.

ypahuboy
New User
Posts: 11
Joined: Thu Mar 29, 2018 11:37 am

Re: Alpine iLX-207 and TO1

Post by ypahuboy » Tue Apr 10, 2018 3:33 am

Looking at the reverse camera harness (step 2)...

What voltage does blue/yellow - cam power (+) put out?

Post Reply

Return to “TO1 radio replacement solution”