2015 Chrysler Town and Country (with VES) and Pioneer AVIC-8200NEV

JustinFerroni
ADS Team
Posts: 250
Joined: Mon Jan 15, 2018 2:18 pm

Re: 2015 Chrysler Town and Country (with VES) and Pioneer AVIC-8200NEV

Post by JustinFerroni » Tue Jul 03, 2018 1:59 pm

looking further into this.
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

mastercko
New User
Posts: 11
Joined: Fri Jun 01, 2018 4:11 am

Re: 2015 Chrysler Town and Country (with VES) and Pioneer AVIC-8200NEV

Post by mastercko » Tue Jul 03, 2018 2:01 pm

Thanks, I appreciate it!

JustinFerroni
ADS Team
Posts: 250
Joined: Mon Jan 15, 2018 2:18 pm

Re: 2015 Chrysler Town and Country (with VES) and Pioneer AVIC-8200NEV

Post by JustinFerroni » Thu Jul 05, 2018 9:13 am

The AV Input in the Pioneer settings menu is set to "Source" (not "Camera" or "Off"), which should be the correct setting


Can you set this setting to AV1 and report back?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

mastercko
New User
Posts: 11
Joined: Fri Jun 01, 2018 4:11 am

Re: 2015 Chrysler Town and Country (with VES) and Pioneer AVIC-8200NEV

Post by mastercko » Thu Jul 05, 2018 3:19 pm

JustinFerroni wrote:
Thu Jul 05, 2018 9:13 am
Can you set this setting to AV1 and report back?
When I go into the Pioneer Input/Output settings menu and select "AV Input" the only options are:
  • Source
  • Camera
  • Off
There isn't an "AV1" setting. As seen on page 59-60 of the operation manual for the 8200NEX unit here, "Source" is the proper setting to have the AV input for external non-camera sources

Post Reply

Return to “CH1 radio replacement solution”