no back up cam with Pioneer 1330 nex

Post Reply
Mertesr13
New User
Posts: 1
Joined: Fri Jan 05, 2018 7:52 pm

no back up cam with Pioneer 1330 nex

Post by Mertesr13 » Fri Jan 05, 2018 8:00 pm

I recently installed a Pioneer AVH 1330 nex, love it, however I did not have the oem backup cam appear when I put my vehicle into park (2010 Grand Cherokee limited w/nav). I then purchased the avCH1 harness hoping that would take care of my issue. I can now get the back up camera to appear if I select camera view on the stereo, however when I switch to reverse, the camera still does not appear, just the black screen with park assist. I do not have rear entertainment, therefore my rear camera harness only has 3 wires and I would not utilize the av inputs and outputs. Seems to me that either the radio itself or one of the harnesses is not interacting with the purple/white reverse light lead to activate camera when I put it in reverse. Any solution or insight? Thanks

User avatar
Dara DeGrand
ADS Team
Posts: 5024
Joined: Mon Dec 02, 2013 1:34 pm

Re: no back up cam with Pioneer 1330 nex

Post by Dara DeGrand » Sat Jan 06, 2018 10:02 am

It just sounds like you need to change some settings in the deck. Under the Vehicle/OEM setup menu, there is a menu for parking assist. Make sure that you set the parking assist interrupt to OFF. Then, go into the Pioneer's backup camera settings and make sure its interrupt is set to ON. If you have more than one feature's reverse interrupt turned on, the radio doesn't know what to do, so it switches to the parking assist screen by default.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “CH1 radio replacement solution”