2011 Dodge Dakota Big Horn

Post Reply
jgasd1
New User
Posts: 1
Joined: Sat Oct 14, 2017 2:27 am

2011 Dodge Dakota Big Horn

Post by jgasd1 » Sat Oct 14, 2017 2:50 am

2011 Dodge Dakota Factory Radio- REQ w/ Phone on Radio (no U connect) Alpine speakers with factory amp? (no wires on pins 19-22)
Using RR with CH1. connecting to Pioneer AVIC-7200NEX

Factory radio only had single 22 pin connector to connect to CH1 wiring harness. What do I do with the smaller tan connector? RR appeared to flash correctly (ADS-RR(SR)-CHR01-DS (512) (3.5) however:

1) no sound
2) no steering wheel controls
3) Radio will not shut off after key removed and door opened
4) Putting car in reverse will trigger backup camera some times however when put into drive, camera stays on.
5) Not sure ODBII is communicating with RR/radio. There is no data in gages or tire pressure or battery voltage screens. Checked ODBII connector with code reader and it works.
6) Tried switching white and green connectors but no luck
7) Tried flashing with un-selecting factor amp and tried both green/white combinations - no sound
8) Tried flashing without all options.... no sound
Radio appears to communicate with RR module and even tried resetting RR through radio menu. still no sound
Any suggestions?
J

User avatar
Dara DeGrand
ADS Team
Posts: 3615
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2011 Dodge Dakota Big Horn

Post by Dara DeGrand » Sat Oct 14, 2017 9:38 am

This is going to be a lot easier to troubleshoot over the phone. Give us a call when you have the radio out, at the number in my signature. We're open 10-4 EST today, and 8:30AM-8:30PM EST Mon-Fri.
Dara DeGrand Technical/Product Support Specialist
Automotive Data Solutions Inc.
8400 bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “CH1 radio replacement solution”