2013 GMC Sierra blue white wire

Post Reply
bradshykitka
New User
Posts: 2
Joined: Mon Feb 19, 2018 10:56 pm

2013 GMC Sierra blue white wire

Post by bradshykitka » Mon Feb 19, 2018 11:39 pm

If I connect the blue white on Maestro the deck does not turn on, install instructions has this connected to amp turn on.
Truck is 2013 GMC Sierra, no nav, no amp. Kenwood DNX694S.

User avatar
Dara DeGrand
ADS Team
Posts: 5948
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2013 GMC Sierra blue white wire

Post by Dara DeGrand » Tue Feb 20, 2018 9:04 am

What wire are you hooking it to? The blue/white amp turn-on wire is an input on the maestro side (the radio sends the amp turn on voltage OUT of it to the maestro), so hooking up our blue/white shouldn't cause any weird behavior from the radio.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

bradshykitka
New User
Posts: 2
Joined: Mon Feb 19, 2018 10:56 pm

Re: 2013 GMC Sierra blue white wire

Post by bradshykitka » Tue Feb 20, 2018 10:22 pm

I have all the wires connected properly and it would not turn on. I snipped the blue white that is connected to blue white from deck....as I don't have a amp...and it works just fine. It was just an educated guess, but it worked. Not sure why it would not work with it connected, and not why it notes to connect it in the wiring diagram. This might help someone in the future as it worked for me....there is no other posts on here with that issue. Maybe I am unique...hehe.

Post Reply

Return to “GM5+ radio replacement solution”