Bug, Something Wrong or Just The Way It Is

Post Reply
Elmo2resc
New User
Posts: 2
Joined: Tue Jun 30, 2015 10:03 pm

Bug, Something Wrong or Just The Way It Is

Post by Elmo2resc » Tue Jun 30, 2015 10:22 pm

Equipment:
I have a 2014 Suburban with Factory Phone Bluetooth, OnStar, Sirius, Bose System Non-Navigation & Steering Controls. My New Navigation Head Unit is a Kenwood DNX772BH. I have the maestroRr and the maestro GM5+.

Problem:
The turn signals do not click out of the speaker when I am listening to Sirius. I have to listen to Sirius through the Maestro portal due to retaining the factory Sirius unit. If I tune to a different source the turn signal click works just fine. I believe everything is set up properly due to everything working just fine. Well, except for the turn signal while listening to Sirius. :wink:

Bug, Something Wrong or Just The Way It Is

Thanks for any help out there..
Jerome

User avatar
Dara DeGrand
ADS Team
Posts: 4551
Joined: Mon Dec 02, 2013 1:34 pm

Re: Bug, Something Wrong or Just The Way It Is

Post by Dara DeGrand » Wed Jul 01, 2015 8:28 am

The short answer: Just the way it is. We generate both the turn signal clicking and the satellite radio on the same audio line. We can't mix and generate them simultaneously, so we omit the turn signal clicking in this source.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Elmo2resc
New User
Posts: 2
Joined: Tue Jun 30, 2015 10:03 pm

Re: Bug, Something Wrong or Just The Way It Is

Post by Elmo2resc » Wed Jul 01, 2015 10:29 am

Thanks for the quick response.

Jerome

jerseytim
New User
Posts: 1
Joined: Wed Jan 25, 2017 5:46 pm

Re: Bug, Something Wrong or Just The Way It Is

Post by jerseytim » Wed Jan 25, 2017 6:10 pm

Would this have the same result with a 2013 GMC Sierra 1500, Bose system, no nav? This is exactly what I'm experiencing. If it is, it's kind of a relief. Thought I had wired something wrong and I really didn't want to have to dive back into the wiring harness.

User avatar
James Schwalb
ADS Team
Posts: 63
Joined: Mon Jun 06, 2011 8:54 am
Location: Ontario California

Re: Bug, Something Wrong or Just The Way It Is

Post by James Schwalb » Thu Jan 26, 2017 9:26 am

Yes this is the same in all GM5 platform vehicles.
James Schwalb | Audio Research & Development Manager
Automotive Data Solutions Inc.
8400 rue Bougainville
Montreal, Quebec, Canada
H4P 2G1

Post Reply

Return to “GM5+ radio replacement solution”