2010 GTI boost guage

Group using the VW1 firmware for Media Device Interface (MDI), Multi-Funtion Display (MFD), bluetooth, amplifier turn on, amplifier digital fader, amplifier gain adjustment, steering wheel control, custom gauges, vehicle info, park assist, Navigation arrows on MFD, climate status screen...
Post Reply
jdubbya
New User
Posts: 2
Joined: Thu Jul 12, 2018 11:40 am

2010 GTI boost guage

Post by jdubbya » Fri Jul 13, 2018 11:45 am

Trying to get the boost guage to read correctly with a 2010 VW GTI, and a kenwood DDX395. Will read 4 lbs of boost at idle, reset Maestro through radio options, will get it to read correctly, showing vaccuum at idle, shut car off, turn back on, goes right back to 4lbs of boost at idle. Updated radio, swapped maestro, reset everything, even wired up a DDX595 to try that, same problem. Boost guage is the main reason customer wanted this setup and it fails to do it correctly. To top it off, he lives 70 miles away. Its making me look bad.

User avatar
Dara DeGrand
ADS Team
Posts: 5144
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2010 GTI boost guage

Post by Dara DeGrand » Wed Jul 25, 2018 10:51 am

If the reading is consistent, it's because that is the value the car is sending on the data lines. With a value like boost, we are just taking the data that the car sends and populating it as a gauge- we're not calculating anything, simply showing what the car is reporting.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “Volkswagen”