2007 Jetta GLI - "Star" button not functioning

Group using the VW1 firmware for Media Device Interface (MDI), Multi-Funtion Display (MFD), bluetooth, amplifier turn on, amplifier digital fader, amplifier gain adjustment, steering wheel control, custom gauges, vehicle info, park assist, Navigation arrows on MFD, climate status screen...
Post Reply
nerfjames
New User
Posts: 5
Joined: Sat Feb 17, 2018 11:36 pm

2007 Jetta GLI - "Star" button not functioning

Post by nerfjames » Sat Feb 17, 2018 11:58 pm

Installed Maestro RR & VW1 harness to my Pioneer SPH-DA120 in my 07' Jetta, and everything seems to be working except my Star button.

Volume Up - 1Press: Volume Up, PressHold: Skip+ [flashes green light once on Maestro]
Volume Down - 1Press: Volume Down, PressHold: Skip- [flashes green light twice on Maestro]
Phone - 1Press:Siri, PressHold: Attenuation [flashes green light three times on Maestro]
Star - Doesn't matter what I program, doesn't work. [no lights flash on Maestro]

I know my best bet is to call on Monday, but I didn't know if there were any weekend warriors who might have some pro-tips to get me up and running.

Thanks!

JustinFerroni
ADS Team
Posts: 234
Joined: Mon Jan 15, 2018 2:18 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by JustinFerroni » Mon Feb 19, 2018 5:52 pm

Are we able to plug the factory radio back up to ensure the button functions properly?
Justin Ferroni
Technical Support Specialist- Maestro
T: 514.807.2888
TF: 866.427.2999

nerfjames
New User
Posts: 5
Joined: Sat Feb 17, 2018 11:36 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by nerfjames » Mon Feb 19, 2018 6:58 pm

Wow. I spend an hour on hold, working my way up the que, and I get an automated message and hung up on.

I certainly didn’t expect that after all the glowing posts on here about the customer support. VERY disappointed.

User avatar
Dara DeGrand
ADS Team
Posts: 5144
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by Dara DeGrand » Tue Feb 20, 2018 9:08 am

I'm so sorry about that- our phone system crashed about 2 minutes before we closed yesterday, and was out overnight.

Are we able to plug the factory radio back up to ensure the button functions properly?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

nerfjames
New User
Posts: 5
Joined: Sat Feb 17, 2018 11:36 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by nerfjames » Tue Feb 20, 2018 10:05 am

I won't be in a position where I can test the factory radio again until this evening, but I know for certain the STAR button was working perfectly with the factory radio, functioning as a mute button.

User avatar
Dara DeGrand
ADS Team
Posts: 5144
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by Dara DeGrand » Tue Feb 20, 2018 10:42 am

Ok- if you hit the star button, does the light on the maestro blink like it sees you pressing the button?
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

nerfjames
New User
Posts: 5
Joined: Sat Feb 17, 2018 11:36 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by nerfjames » Tue Feb 20, 2018 10:50 am

No lights blink on maestro when button is pressed.

User avatar
Dara DeGrand
ADS Team
Posts: 5144
Joined: Mon Dec 02, 2013 1:34 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by Dara DeGrand » Tue Feb 20, 2018 5:04 pm

Ok- I had the engineer generate a custom firmware for you, and i have attached it to your account. To get it, login, hit 'flash your module', then hit the 'flash by user firmware' tab. You will see a firmware in there called "RR-AS-512_betaStarButon 1.5". Give that a shot, and let us know how it works out for you.

Thanks,
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

nerfjames
New User
Posts: 5
Joined: Sat Feb 17, 2018 11:36 pm

Re: 2007 Jetta GLI - "Star" button not functioning

Post by nerfjames » Tue Feb 20, 2018 11:06 pm

Custom firmware did the trick. STAR button functions now and shows four green flashes on the Maestro when pressed. Many thanks to Dara and team for the quick fix.

Post Reply

Return to “Volkswagen”