Missing amp menu on iLX-107

Group using the VW1 firmware for Media Device Interface (MDI), Multi-Funtion Display (MFD), bluetooth, amplifier turn on, amplifier digital fader, amplifier gain adjustment, steering wheel control, custom gauges, vehicle info, park assist, Navigation arrows on MFD, climate status screen...
Post Reply
osxdude
New User
Posts: 2
Joined: Sat Nov 25, 2017 9:35 pm

Missing amp menu on iLX-107

Post by osxdude » Sat Nov 25, 2017 10:03 pm

I have a 2014 Jetta with the Fender audio system. I set my iLX-107 up today with the Maestro RR and everything works great. It appears, however, that I'm missing the Amp Settings menu under Vehicle Features to control amp gain and speed volume compensation. The Maestro RR interface works great. The only thing I can think of is that I didn't check off the amplifier during programming, but audio still comes out of the speakers, so that wouldn't make sense to me...What should I try next?

User avatar
Dara DeGrand
ADS Team
Posts: 5135
Joined: Mon Dec 02, 2013 1:34 pm

Re: Missing amp menu on iLX-107

Post by Dara DeGrand » Mon Nov 27, 2017 9:09 am

We don't retain speed compensated volume.

Where are you looking for your amplifier menu? I believe there should be one under the Vehicle Features menu in the iDatalink setup.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

osxdude
New User
Posts: 2
Joined: Sat Nov 25, 2017 9:35 pm

Re: Missing amp menu on iLX-107

Post by osxdude » Sun Jun 03, 2018 11:39 am

Old thread, but following up:

I found it. I had to press the down arrow button. Silly me.

Also, you say that you don't retain speed compensated volume, but it's in the menu and works great! Not sure how...

Post Reply

Return to “Volkswagen”