Communication Error

Find answers to common installation issues with the WebLink mobile.
Post Reply
sstoddard
12Volt Specialist
Posts: 119
Joined: Wed Sep 15, 2010 9:30 am
Location: Kustom Workz 5035 Transit rd Depew, NY 14043

Communication Error

Post by sstoddard » Sun Feb 28, 2016 4:07 pm

When trying to flash the CM7000 in my wife's Highlander I get a communication error. The only way I could get it to work was by disconnecting the module from the vehicle. I was then able to change settings on the BladeAL and configure the starter. Is this normal? Just a bit of info for ya. If you leave the trunk/hatch release turned on in data it will only open the rear hatch slightly. Turn it off and power rear hatch operates normally.
It is what it is.

Shawn Stoddard
Basil Toyota
6179 S Transit rd
Lockport, NY 14094
716-625-8444

User avatar
Murph
Site Admin
Posts: 7155
Joined: Sun Oct 23, 2011 8:35 pm

Re: Communication Error

Post by Murph » Sun Feb 28, 2016 4:41 pm

You can't flash a module when it's installed in the vehicle. You have to remove power.
Brian Murphy
MECP Advanced Certified Installer
ADS Tech Support
Automotive Data Solutions inc.
8400, Bougainville, Montreal, QC.
1-866-427-2999
support@idatalink.com

sstoddard
12Volt Specialist
Posts: 119
Joined: Wed Sep 15, 2010 9:30 am
Location: Kustom Workz 5035 Transit rd Depew, NY 14043

Re: Communication Error

Post by sstoddard » Mon Feb 29, 2016 10:32 am

Gotcha.
It is what it is.

Shawn Stoddard
Basil Toyota
6179 S Transit rd
Lockport, NY 14094
716-625-8444

Post Reply

Return to “Weblink Mobile”