Mictosoft Edge Browser Issues

Find answers to common installation issues with the WebLink Updater.
Post Reply
JCStone
New User
Posts: 1
Joined: Thu Apr 12, 2018 1:23 am

Mictosoft Edge Browser Issues

Post by JCStone » Thu Apr 12, 2018 1:32 am

hello I am currently using a Microsoft Surface Book that has the newest version of windows on it and uses Microsoft Edge as its browser I have downloaded the Web Link Updater 6.3 and I get to the point where my Maestro RR is plugged in and I click flash and it gives me a red circle that states the following




Browser error

Ensure your pc meets the following requirements:

1. Use Windows XP or later

2. Use Internet Explorer 7 or later

3. Make sure your browser is ActiveX-enabled

4. Make sure your browser is Javascript-enabled


but to my knowledge Microsoft Edge doesn't allow for javascript or active x

what can I do to get around this? very frustrated,
thank you for any help

User avatar
Dara DeGrand
ADS Team
Posts: 4724
Joined: Mon Dec 02, 2013 1:34 pm

Re: Mictosoft Edge Browser Issues

Post by Dara DeGrand » Thu Apr 12, 2018 8:34 am

Edge is not the same as IE; that's why it's giving you an error. In the upper right hand corner of edge, click the 3 dots. When the options menu opens, click "open with internet explorer". It will open our website in internet explorer. Close edge, log into our site on the new browser, and you should be good.
Dara DeGrand
Maestro Technical Support Manager
Automotive Data Solutions Inc.
8400 Bougainville, QC
T 514.807.2888
TF 866.427.2999

Post Reply

Return to “Weblink Updater”